Finance: Giving 2.0- Tax Statements and People
Incident Report for Tithe.ly
Update
When contacts have not been imported to the People space, the giving statements in 2.0 will not generate for the church.
Posted Jul 26, 2021 - 13:49 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 10, 2021 - 04:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2021 - 13:16 PDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2021 - 12:19 PDT
Investigating
We are currently investigating this incident.
This bug was identified on 01/29/21, but is being reported on 07/09/21 to bring visibility to customers as it is still a work in progress.
Posted Jul 09, 2021 - 12:17 PDT