ChMS: People - Merging Tool Removing Users Information (Merger tool is removing the data instead of populating data)
Incident Report for Tithe.ly
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 27, 2021 - 10:59 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 27, 2021 - 10:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2021 - 10:58 PDT