Finance: Check Scanning - Statuses Incorrectly Listed
Incident Report for Tithe.ly
Update
After a check has been scanned, the status continues to say "Processed" instead of shifting to "Deposited."
Posted Jul 26, 2021 - 13:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 10, 2021 - 04:39 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2021 - 13:18 PDT
Investigating
We are currently investigating this incident.
This bug was identified on 01/21/21, but is being reported on 07/09/21 to bring visibility to customers as it is still a work in progress.
Posted Jul 09, 2021 - 12:14 PDT