Finance: Check Scanning - Deposits not Displaying
Incident Report for Tithe.ly
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2021 - 13:52 PDT
Update
After adding in the checks into the Check Scanning space, the church admin was unable to update the Donor Name field to match the donor that gave the check.
Posted Jul 26, 2021 - 13:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 10, 2021 - 04:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 10, 2021 - 04:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2021 - 13:18 PDT
Investigating
We are currently investigating this incident.
This bug was identified on 01/21/21, but is being reported on 07/09/21 to bring visibility to customers as it is still a work in progress.
Posted Jul 09, 2021 - 12:16 PDT