Comms: Messaging - Multiple Line Messages Illegible
Incident Report for Tithe.ly
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 10:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2021 - 14:10 PDT
Investigating
When typing out a message via the inbox, if the message is longer than one line, the text overlaps, making it illegible on screen. The message still sends legibly however.
Posted Jul 30, 2021 - 14:09 PDT