Finance: Giving 1.0 - Update Billing
Incident Report for Tithe.ly
Update
This bug occurs when a church admin attempts to update their subscription within their account in Giving 1.0. They are unable to update and have to contact our support team directly to have this updated.
Posted Jul 26, 2021 - 13:03 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 10, 2021 - 04:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2021 - 13:17 PDT
Investigating
We are currently investigating this incident.
This bug was identified on 12/01/20, but is being reported on 07/09/21 to bring visibility to customers as it is still a work in progress.
Posted Jul 09, 2021 - 12:19 PDT