Comms: Sites - Changing link for button in header doesn’t update
Incident Report for Tithe.ly
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 13:56 PDT
Investigating
If you update the link for a button it will update and display in the Edit Header area, but will not actually send the user to the new link.
Posted Sep 03, 2021 - 10:50 PDT