Integrations: ChMS (Elvanto) and Events
Incident Report for Tithe.ly
Update
We are continuing to work on a fix for this issue.
Posted Jul 10, 2021 - 04:39 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2021 - 14:34 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2021 - 13:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2021 - 13:16 PDT
Investigating
We are currently investigating this incident. Fund Name for Elvanto Event not showing in Funds, so mapping funds won’t work to push into Elvanto.
This bug was identified on 06/14/21, but is being reported on 07/09/21 to bring visibility to customers as it is still a work in progress.
Posted Jul 09, 2021 - 12:22 PDT